Announcement Announcement Module
Collapse
No announcement yet.
Install into Europa for Java EE Developers issue Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Install into Europa for Java EE Developers issue

    I just downloaded and installed the "Eclipse IDE for Java EE Developers" from the new Europa release download page. Trying to install Spring IDE from the update site I get this error:
    Java Persistence API Tools (1.0.0.v200706190000-77--CYQCCz-CoRPCCCH) requires feature "org.eclipse.datatools.enablement.feature".
    Looks like a dependency issue - any idea what that's part of? Not quite up-to-date on the latest Eclipse packaging.

  • #2
    Hi,

    I even get this error message if I try to install AJDT. Therefore I guess that is because of some missing dependencies in the eclipse package, not a problem of Spring IDE.

    I solved the problem by installing all the Features in "Database Developement".

    Christian

    Comment


    • #3
      Christian,

      Is that the Data Tools Platform - I don't see anything labeled Database Development?

      Comment


      • #4
        Is that the Data Tools Platform - I don't see anything labeled Database Development?
        Yes it is. Sorry for the confusion.

        Christian

        Comment


        • #5
          Christian,

          Thanks, that worked. I just did an update on the entire "Data Tools Platform"

          Comment

          Working...
          X