Announcement Announcement Module
Collapse
No announcement yet.
Users of our nightly builds need to do a clean install of Spring IDE 2.0 M3 Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Users of our nightly builds need to do a clean install of Spring IDE 2.0 M3

    With our nightly builds for Spring IDE M3 we had to update the spring.jar within the plugin "org.springframework" a few times to adopt the changes Juergen made to enhance Spring's tooling API.

    Therefore users of the previous nightly builds should (at least) delete the plugin "org.springframework" from their local Eclipse installation and and reinstall it from the Spring IDE updatesite or the archived updatesite. Otherwise they might run into issues like the one from ticket #506.
Working...
X