Announcement Announcement Module
Collapse
No announcement yet.
Spring IDE installation woes Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Spring IDE installation woes

    After all the praise of Spring here on JavaPolis I'm trying to install the Spring IDE for Eclipse but it fails. The update mananger complains that I need org.eclipse.gef, but I do have that.

    I'm running Eclipse 3.0.1 (with org.eclipse.gef_3.0.1) on Mac OS X 10.3.7.

    Also, I tried with the earlier release of Spring IDE which installs, but then I get an error when eclipse starts, saying that some spring jar needs org.eclipse.gef_0.0.0. There seems to be some version number woes here...

    Any ideas, anyone?

  • #2
    I'm filling in with more info here: it works just fine with Eclipse 3.0, but not with 3.0.1.

    Comment

    Working...
    X