Announcement Announcement Module
Collapse
No announcement yet.
Spring IDE and Eclipse 3.2 Callisto problem Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Spring IDE and Eclipse 3.2 Callisto problem

    I am trying to install the Spring IDE for Eclipse plug in. My Eclipse version is 3.2 Callisto (downloaded from IBM a few months ago). As I followed the installation instruction using remote update, I got this error message:

    BIRT Reporting for TPTP Feature (4.2.0.v200606131519--1G955G5G7A7E7M) requires plug-in "org.eclipse.birt.core".

    What does this mean and how can I resolve the problem?

    Thanks.

  • #2
    I have it figured out. I have to run Callisto discovery first. It was at the very bottom of the installation guide.

    Comment


    • #3
      Problem getting updates (eclipse+spring+geronimo)

      Hi,

      I downloaded the 3.2.2 Enterprise distro from IBM Callisto site, and experiencing the same problem when trying to select *any* new features to add via the "Callisto Discovery Site" site (or any other sites, for that matter) .

      Would you care to share the detailed procedure you used to overcome this problem (BIRT Reporting for TPTP Feature 4.2.0.v200606131519--1G955G5G7A7E7M)
      requires plug-in "org.eclipse.birt.core".)

      Thanks,
      Springtime

      Comment


      • #4
        download problem solution

        Springtime,

        Basically I searched and found the BIRT download and I had to install it first. I was using Eclipse 3.2 (not 3.2.2) so the required software may be different though. Hope that helps.

        Comment


        • #5
          Having trouble with M4

          I am trying to use the Calisto Package install. I ran the update tool in eclipse and am getting the following error, "SpringIDE (2.0.0.v200705150600) requires features "org.eclipse.wst.xml_ui.feature(1.5.0), or latest version"

          What do I have to install to get M4 installed and working?

          Thanks inadvance.

          Comment


          • #6
            Spring IDE and Eclipse 3.2 Callisto problem

            Hi,

            You might have to install the Eclipse Web Tool plugins and feature sets.

            Go to eclipse web site and download/update the webtools project corresponding to your version of eclipse.

            Hope this will help.

            Comment


            • #7
              That did the trick

              Yup, that was it. I installled the WTP and it worked like a charm. Gracias!

              Comment

              Working...
              X