Announcement Announcement Module
Collapse
No announcement yet.
Eclipse3.2.0+SpringIDE1.3.5+Spring2.0 Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Eclipse3.2.0+SpringIDE1.3.5+Spring2.0

    I use Eclipse3.2.0+SpringIDE1.3.5+Spring2.0 but I can't create a new Spring project.
    The error message is like this:

    !ENTRY org.eclipse.equinox.registry 4 1 2006-10-16 09:23:43.859
    !MESSAGE Plug-in org.springframework.ide.eclipse.beans.ui.editor was unable to load class org.springframework.ide.eclipse.beans.ui.editor.ac tions.SearchBeanReferencesAction.
    !STACK 0
    java.lang.NoClassDefFoundError: org/springframework/ide/eclipse/beans/ui/actions/AbstractBeansConfigEditorAction

    (I have downloaded the SpringIDE update package and installed it by update manager.)

  • #2
    Try using Spring IDE 1.3.6. It might solve this issue. Have no problems in creating a new Spring project with this version.
    Last edited by dexter.ang; Oct 16th, 2006, 01:57 AM.

    Comment

    Working...
    X