Announcement Announcement Module
Collapse
No announcement yet.
Problem Installing Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem Installing

    Hello,
    I am using Eclipse 3.0 and when i try to download spring-ide from update site it gives me error that the plugin org.apache.xerces is not installed and it is required... what to do?
    Regards,
    Shoaib Akhtar

  • #2
    Re: Problem Installing

    Shoaib,

    did you you download and install the file "updatesite_1.0.3.zip" or did you use Eclipse's Update Manager?

    If you install via the Update Manager (the recommended way :-)) then you have to select the features "Beans Configuration Support 1.03" and "Spring Framework 1.0.2".
    With former versions of "Spring IDE" (<= v1.0.2) the XML parser plugin (Xerces) was required. Starting with v1.0.3 Spring IDE ships with an included version of Xerces.

    So I suppose you installed an earlier version of Spring IDE (<= v1.0.2).

    Maybe I should remove the older versions of Spring IDE from the Update Site.

    Regards,
    Torsten

    Comment

    Working...
    X