Announcement Announcement Module
Collapse
No announcement yet.
Unable to start SpringIDE 1.3 Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to start SpringIDE 1.3

    Hi,

    I installed SpringIDE-1.3 in a clean Eclipse-3.1.2 instalation with also installed GEF-3.1.1 and WST-R 1.0.2.

    It seams that Spring IDE is not working. There is no Spring menu in Window->Preferences, now in New Project, no in Project->Preferences.

    I can't fined also Spring XML editor for the context files.

    What can be the reason? Did I missed something?

    Thanks in advance,
    Miroslav

  • #2
    Did you install it using the software update function?

    Try Help -> Software Updates -> Manage Configuration to check the status.

    Regards
    Dennis

    Comment


    • #3
      Miroslav,

      Originally posted by min
      What can be the reason? Did I missed something?
      As Dennis already mentioned the preferred way to install Spring IDE is via Eclipse's update manager.

      Torsten

      Comment


      • #4
        Thanks,

        I have missed JEM-SDK.

        Miroslav

        Comment

        Working...
        X