Announcement Announcement Module
Collapse
No announcement yet.
download via updatesite impossible Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • download via updatesite impossible

    eclipse version 3.1
    download via updatesite impossible
    Errormessage:

    Current configuration contains errors that are not corrected by the requested operation and more errors would be introduced. See details for more information.
    ----- Current configuration problems -----
    Resulting configuration does not contain the platform.
    ----- Configuration problems after the operation -----
    Resulting configuration does not contain the platform.
    Spring IDE - Beans Configuration Support (1.0.3) requires plug-in "org.eclipse.gef".

  • #2
    Which URL did you use for Eclipse's update manager? Did you use the one from the install guide?

    Spring IDE (formerly known as "Spring IDE - Beans Configuration Support") version 1.0.3 is years old ;-)

    Cheers,
    Torsten

    Comment


    • #3
      Problem resolved but after update eclipse won''t start

      Download succeeded after IDE checkbox was disabled, but eclipse won't start.

      Comment


      • #4
        Originally posted by dreyerbernd
        Download succeeded after IDE checkbox was disabled, but eclipse won't start.
        What do you mean by "IDE checkbox was disabled"?

        Regarding the non-starting Eclipse please take a look into it's log file. This can be found at "<Eclipse workspace directory>/.metadata/.log". Here you should find the reason for Eclipse's crash.

        Maybe you should start from scratch by using a fresh installation of Eclipse 3.1.1 and install WTP 1.0 from http://download.eclipse.org/webtools/updates/ (but read the corresponding instructions first). If WTP is up and running then install Spring IDE from http://springide.org/updatesite/.

        Torsten

        Comment

        Working...
        X