Announcement Announcement Module
Collapse
No announcement yet.
STS 3.2.0M1, Grails 2.2.0RC4 issue: Error during init of JVM Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • STS 3.2.0M1, Grails 2.2.0RC4 issue: Error during init of JVM

    I am trying to run a Grails project with the run as Grails command run-app and I am getting this error:

    Error occurred during initialization of VM
    agent library failed to init: instrument
    Error opening zip file or JAR manifest missing : null

    I installed the Groovy 2.0 extension/plugin and a JDK 6. I configured my grails project with the Grails 2.2.0RC4 install and Groovy 2.0.

    Any clue of what's happening?

    Thanks

    Fred

  • #2
    Hi Fred,

    This issue is already adressed in the latest nightly build of Grails-ide. I've just added some info about this here:
    https://issuetracker.springsource.com/browse/STS-3128

    Kris

    Comment

    Working...
    X