Announcement Announcement Module
Collapse
No announcement yet.
STS Eclipse Plugin doesn't handle snapshot updates correctly. Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • STS Eclipse Plugin doesn't handle snapshot updates correctly.

    Please forgive me if this isn't the right approach to this problem. This is my first forum post here. I've searched the web and couldn't find mention of this problem elsewhere so I decided to post.

    I'm using Gradle 1.2 and STS 3.1 (though I've seen this problem on earlier versions of both). I have an inhouse artifactory repository that holds my dependencies. Whenever a new snapshot is loaded into that repository I want to be able to right click on my project and select gradle>refresh dependencies. However, if I do that, I end up with two snapshot Jars on my classpath (the older one first). This really costs my team time and would be great to get fixed. Has anyone else noticed this problem? Does this need a Jira Ticket?
    Last edited by spina; Nov 14th, 2012, 06:13 PM.

  • #2
    Hey!

    Raising a JIRA for this would be great:
    https://issuetracker.springsource.com/browse/STS

    Please select the GRADLE component for your request.

    Thanks!
    -Martin

    Comment


    • #3
      Thanks! I've just file this issue.

      Comment


      • #4
        Thanks for that!!!

        Comment

        Working...
        X