Announcement Announcement Module
Collapse
No announcement yet.
Spring plug in for Eclipse 3.4.2 Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Spring plug in for Eclipse 3.4.2

    Hello,
    Do we have spring IDE plug in for Eclipse Ganymede (version 3.4.2 SR2)?
    If so, could you please help me where to find it? I want to include this is in eclipse as that is what is going to be our development environment due to some constraints.

  • #2
    Hey!

    I don't exactly know when the Spring IDE broke compatibility with Eclipse 3.4, but at least version 2.1.0 was released as distribution also for Eclipse 3.4, so I guess that should be compatible. An archived update site can be found here:

    http://dist.springframework.org/rele...0808011800.zip

    Maybe other versions work as well, but that is not guaranteed... :-)

    Hope that helps,
    Martin

    Comment


    • #3
      Martin,
      thanks It worked. but i don't know the reason, AJDT and Mylyn was throwing errors during installation. So i have installed with out these two.

      Comment

      Working...
      X