Announcement Announcement Module
Collapse
No announcement yet.
STS 3.0 - can't install teamcity Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • STS 3.0 - can't install teamcity

    I get an error when installing TeamCity in STS 3.0 on Win 7 (64bit). Please have a look at the attachment. Is there a workaround?

    thanks,

    Lawrence
    Last edited by objectguru; Aug 15th, 2012, 05:10 PM.

  • #2
    Hey!

    It looks like the TeamCity plugin that you are trying to install is not compatible with Eclipse Juno (4.2). Can you take a look whether there is an Eclipse 4.2 compatible version of it available?

    HTH,
    -Martin

    Comment


    • #3
      Thanks, Martin - I didn't think of that. I'll check the JetBrains site.

      BTW, I'm also having trouble finding/installing the Maven import connector for SCM. Maybe also caused by the Juno upgrade.

      Lawrence

      Comment


      • #4
        Hey Lawrence!

        Did you take a look at their discovery mechanism? Or maybe ask for m2e folks at Eclipse about this connector?
        Sorry for not being more helpful here...

        -Martin

        Comment

        Working...
        X