Announcement Announcement Module
Collapse
No announcement yet.
Grails "current production release" in dashboard extensions install is outdated Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Grails "current production release" in dashboard extensions install is outdated

    When installing Grails from the STS dashboard extensions tab, the "current production release" downloaded/installed is 2.0.4 even though 2.1.0 has apparently been out for ~1 month. What gives?


    SpringSource Tool Suite
    Version: 2.9.2.RELEASE
    Build Id: 201205071000
    Last edited by GDW; Aug 9th, 2012, 06:36 PM. Reason: Add STS version info

  • #2
    Grails 2.1.0 is currently only available from the STS 3.0.0 extensions page. Because of our effort to get STS 3.0.0 out the door, we haven't had the opportunity to sufficiently test Grails 2.1.0 on STS 2.9.2.

    If you require Grails 2.1.0, I'd recommend that you download our latest STS 3.0.0 milestone 3.

    http://www.springsource.org/springso...suite-download

    (Click on the 'other downloads' link at the bottom of the page, and I recommend that you choose the groovy-grails tool suite.)

    STS 3.0.0 will be coming out next week, and then we will determine if we will move 2.9.2 to grails 2.1.0.

    Comment


    • #3
      Thanks Andrew.

      Comment

      Working...
      X