Announcement Announcement Module
Collapse
No announcement yet.
Problems with plugin maven-apt-plugin:1.0:process in Eclipse. Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems with plugin maven-apt-plugin:1.0:process in Eclipse.

    I am having problems in STS 2.8.1, 2.9.0 for work with it plugin:

    Problems with plugin maven-apt-plugin:1.0rocess in Eclipse.

    Joe

  • #2
    Hey Joe!

    Can you provide a few more details? And maybe steps to reproduce the problem, for example? And/or error-logs?

    Thanks,
    Martin

    Comment


    • #3
      Hello Martin:

      I downloaded the examples of https://github.com/SpringSource/spri...a-jpa-examples

      When you try the demos in showcase get it error.

      Problems with plugin maven-apt-plugin:1.0rocess in Eclipse.

      Joe

      Comment


      • #4
        Hey Joe!

        Ah, I see. The problem is that the plugin execution of the "maven-apt-plugin" is not yet supported by the liftcycle mappings of the Maven Eclipse Integration. For more details see this:

        http://wiki.eclipse.org/M2E_plugin_e...on_not_covered

        As a quick-fix I would open the pom.xml file in the editor, navigate to the error and set the plugin to "ignore" using the available quick-fix.

        HTH,
        Martin

        Comment

        Working...
        X