Announcement Announcement Module
Collapse
No announcement yet.
STS with new groovy 1.8/Grails 2.0 support ? Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • STS with new groovy 1.8/Grails 2.0 support ?

    Hi,

    I am new to Groovy/Grails and would like to start with the actual versions, working with STS.

    As far, as I understand, STS 2.8.1 still has only grooy/grails-support for older versions.

    Is it possible to start with the STS with the new grooy / grails - Versions ?

    Yours Bernhard
    Last edited by Prinz Bernhard; Jan 3rd, 2012, 02:25 AM. Reason: spelling correction

  • #2
    You must install the separate Groovy/Grails components individually for now, but this will likely change in the near future.

    You must go to the dashboard and click on the extensions tab. Choose Grails tooling, Groovy-Eclipse, and Extra Groovy compilers. If you don't already have Grails 2.0 downloaded, then you may want to do so from the dashboard as well.

    Comment


    • #3
      Hi, thanks for the fast help.

      But I do not see the "Grails tooling" and no "extra Groovy Compilers"

      There is:
      - grails (current production) ........ (Grails Tooling?)
      - Grails support ............................ (or is this grails tooling?)
      - Groovy Eclipse .......................... (same wording )
      - Groovy Eclipse 1.8 Compiler ......... (Extra Compiler?)

      Which option do you mean ?

      Comment


      • #4
        Originally posted by Prinz Bernhard View Post
        Hi, thanks for the fast help.
        - grails (current production) ........ (Grails Tooling?)
        - Grails support ............................ (or is this grails tooling?)
        - Groovy Eclipse .......................... (same wording )
        - Groovy Eclipse 1.8 Compiler ......... (Extra Compiler?)
        The first one is Grails. The second one is the grails tooling support. The final one is the extra compiler support. You need the last three. The first one is only required if you haven't already downloaded grails 2.0.

        Comment

        Working...
        X