Announcement Announcement Module
Collapse
No announcement yet.
Installing GWT plugin break the m2e plugin... Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Installing GWT plugin break the m2e plugin...

    Hello everybody

    I just downloaded the STS 2.7.2. As I need a to manage some GWT project, I've installed the google plugin for eclipse.

    Now, it's like i've 2 m2e plugin installed (2 'maven' entries in the window>Preferences) and I cannot use the 'pom editor'. Is it a way to fix those problem?

    Thank you

  • #2
    The GWT plugin uses v1.0 of m2eclipse. However, STS 2.7.x ships with v0.13 of m2eclipse (since 2.7.0 was released before v1.0 was released). These two versions of m2eclipse are not compatible with each other.

    We will be releasing 2.8.0.M2 early next week. This milestone version will ship with v1.0 of m2eclipse. We are just doing testing on this version now. I suggest that you wait until the release next week for using the new version of m2eclipse.

    Comment

    Working...
    X