Announcement Announcement Module
Collapse
No announcement yet.
STS 2.7.1 Release - Unable to load native library: The specified procedure could not. Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • STS 2.7.1 Release - Unable to load native library: The specified procedure could not.

    Hi,

    I have just installed STS 2.7.1 Release and when I try to import an existing Grails project (although the project does get imported) or create a new project or try to run the one I imported I get the following error:

    Command terminated with an error code (see details for output)
    ------System.out:-----------
    Error occurred during initialization of VM
    Unable to load native library: The specified procedure could not be found

    ------System.err:-----------


    I also have this error in my resources.groovy file (it also appears at the first line in any class I open):

    Multiple markers at this line
    - The type groovy.lang.GroovyObject cannot be resolved. It is indirectly referenced from
    required .class files
    - The type groovy.lang.MetaClass cannot be resolved. It is indirectly referenced from required .class
    files


    I am still able to run my project via the command line.

    Any help would be greatly appreciated.

    Thanks
Working...
X