Announcement Announcement Module
Collapse
No announcement yet.
Problem with db-reverse-engineer-0.3 Plugin Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with db-reverse-engineer-0.3 Plugin

    I want to try the db-reverse-engineer plugin on a project, but I keep getting the following error:
    Code:
    | | Resolving plugin JAR dependencies
    :: problems summary ::
    :::: WARNINGS
    		module not found: org.hibernate#hibernate-tools;3.2.4.GA....
    
    
    Error Failed to install plugin [db-reverse-engineer-0.3]. Plugin has missing JAR dependencies.
    I'm running 32-bit STS 2.8.0 (tried 2.7.1 too) on an Windows XP machine. I've tried using both Grails 1.3.7 and 2.0.0.M1. The plugin just wont install on this machine. I was able to install the plugin on my laptop running Linux without a hitch.
    Last edited by ohiomoto; Aug 11th, 2011, 11:57 AM.

  • #2
    I found a solution in this thread: http://grails.1312388.n4.nabble.com/...td3633376.html

    uncomment mavenCentral() in your BuildConfig.groovy

    Comment

    Working...
    X