Announcement Announcement Module
Collapse
No announcement yet.
@Cacheable annotations not available in STS 2.6.1 for Spring 3.1.0.M1 Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • @Cacheable annotations not available in STS 2.6.1 for Spring 3.1.0.M1

    I am unable to use the annotations found in the org.springframework.cache.annotations package such as @Cacheable? Given that the spring-context-3.1.0.M1.jar is in the classpath and listed in the Maven Dependencies, I should be able to mark up my source code with these annotations, correct?

    I am using STS 2.6.1.

  • #2
    I know that true 3.1.0.M1 support is not available in STS yet, but these are just annotations and not sure why they would not be able to be used.

    Comment


    • #3
      Please ignore my post as it was my own fault having an older version of the project with the same class name being edited!!!

      Comment

      Working...
      X