Announcement Announcement Module
Collapse
No announcement yet.
STS distribution updated to 2.6.1.SR1 Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • STS distribution updated to 2.6.1.SR1

    Dear Spring Community,

    I am happy to announce the new 2.6.1.SR1 packages of the SpringSource Tool Suite (STS).

    These service refresh packages are just an update to the STS packages to include the just released Spring Roo 1.1.4. The STS build itself is still the same as for the 2.6.1 release, so no code changes, no new update sites and no need to update existing STS installations.

    If you already have STS installed, you can just download the new version of Roo and add that to your environment (Preferences -> Spring -> Roo support).

    Best regards,
    -Martin

  • #2
    Hi There,
    I have recently upgraded to the STS version 2.6.1 and am having difficulty finding the archived versions of the plug-ins for Groovy and grails. I need the archived versions as I cannot connect to the internet from my development environment. Could someone please point me to them on the STS Downloads page?

    I am assuming this is the one for Grails.. springsource-tool-suite-2.6.1.SR1-e3.6.2-win32-x86_64.zip
    Thanks,
    Krishna.

    Comment


    • #3
      Correction: I meant springsource-tool-suite-2.6.1.RELEASE-e3.6-updatesite.zip for the grails installation.

      Comment


      • #4
        Here is the update site you are looking for:
        http://download.springsource.com/rel...updatesite.zip

        The Groovy-Eclipse update site is also somewhere available, but I don't know where at the moment. I will ask Andrew if he can provide more details here.

        HTH,
        Martin

        Comment


        • #5
          The archived update site for Groovy-Eclipse is here:
          http://dist.springsource.org/release...-1300-e36.zip]

          This is the update site for the Eclipse 3.6 branch of 2.5.1. It should work for you.

          You will also probably need the update site for AJDT, which is available here:
          http://www.eclipse.org/ajdt/downloads/ (the downloads page)
          http://download.eclipse.org/tools/aj...clipse_3.6.zip (the archived update site itself)

          Hope this helps.

          Comment

          Working...
          X