Announcement Announcement Module
Collapse
No announcement yet.
Unable to update index for SpringSource Enterprise Bundle Repository Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to update index for SpringSource Enterprise Bundle Repository

    I want to get STS to auto-complete when adding a Maven dependency from the SpringSource Enterprise Bundle Repository (i.e. just like STS auto-completes when adding a Maven dependency from http://repo1.mave.org/maven2).

    However, I get this error when I click "Rebuild Index" in the "Maven Repositories" view of STS:

    Unable to update index for com.springsource.repository.bundles.release|http://repository.springsource.com/m...undles/release

    What am I doing wrong?

    I am using sringsource-tool-suite-2.6.0.SR1-e3.6.2-macosx-cocoa-x86_64

    Warmest regards, Matt
Working...
X