Announcement Announcement Module
Collapse
No announcement yet.
SAML JDK requirement Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • SAML JDK requirement

    The documentation for the SAML extension states that JDK1.6+ is required. Is this statement correct and absolute or is there any hope of making it work with JDK1.5?

    Or to formulate the question a bit differently - is introducing SAML extension an opportunity to upgrade to newer versions of JDK, WebLogic, Spring, and more or less my whole stack of dependencies?

    -jarl

  • #2
    Hi Jarl,

    It's definitely an opportunity...

    But in case you'd really need to get the 1.5 support, I believe it would be possible to do so with small effort. It would probably require recompiling some of the dependencies and possibly minimal changes in the SAML Extension itself. Feel free to get in touch in case you'd need some extra help with it.

    Cheers, Vladi

    Comment

    Working...
    X