Announcement Announcement Module
Collapse
No announcement yet.
SS SAML Ex upgrade to OpenSAML 3.5.1? Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • SS SAML Ex upgrade to OpenSAML 3.5.1?

    Is there a plan to upgrade SS SAML Ex to OpenSAML 3.5.1, particularly in light of the critical security vulnerability in OpenSAML 3.4.1?

  • #2
    The current version is using OpenSAML 2.5.3 which has the XML Signature wrapping vulnerability fixed.

    Comment

    Working...
    X