Announcement Announcement Module
Collapse
No announcement yet.
Is 1.0.0.M6 compitible with Spring Security 2.0.4 and MVC 2.5.6? Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Is 1.0.0.M6 compitible with Spring Security 2.0.4 and MVC 2.5.6?

    I am about to implement an OAuth2 client solution in a legacy application using mvc version 2.5.6 and security version 2.0.4. Is this possible or will I need to upgrade?

  • #2
    I haven't tried it. I doubt if it will work with those old versions (Spring 3.0 should be OK, and maybe, just maybe Spring Security 3.0).

    Comment

    Working...
    X