Announcement Announcement Module
Collapse
No announcement yet.
Spring Security Kerberos/SPNEGO Extension and java 5 Page Title Module
Move Remove Collapse
This topic is closed
X
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Spring Security Kerberos/SPNEGO Extension and java 5

    Hi,

    could someone tell me the reason why the Kerberos extension requires SUN JRE/JDK 1.6.x and not java 5?

    Thx,

    Nicolas

  • #2
    It uses kerberos code which is not available in JDK 1.5.

    Comment


    • #3
      Thx for the information

      Comment

      Working...
      X