Announcement Announcement Module
Collapse
No announcement yet.
[Newbie] SSec and jetty? Page Title Module
Move Remove Collapse
This topic is closed
X
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Newbie] SSec and jetty?

    Hi,

    this is my first try with Spring Sec (3.0.2) and even Spring. I try to run the tutorial within a jetty 7.0.0. I did (step-by-step) add these jar's (placed in jetty's lib/ext) which are obviously required:
    el-api, jasper, jasper-el, jsp-api, juli, all 6.0.20

    Now it says 'No Java compiler available' and honestly I don't know how to proceed...

    Any hints? Thx in advance,

    Ekki

    * GWT Rocks! * SmartGWT Rocks Even Harder! * SmartGWT PRO 2.1,
    GWT 2.0, Jetty 7.0.0, Eclipse 3.5.1, JRE 1.6.0_16 *
    For Evaluation only: MySQL 5.1.41, Connector/J 5.1.10

    *** www.EasternGraphics.com/X-4GPL ***
Working...
X