Announcement Announcement Module
Collapse
No announcement yet.
Can Spring Security 2.0 work with Spring 3.0 Page Title Module
Move Remove Collapse
This topic is closed
X
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can Spring Security 2.0 work with Spring 3.0

    Now we have a spring 2.0 and Spring Security 2.0 project.
    We need to upgrade Spring 2.0 to 3.0.I don't know can Spring Security 2.0 work with Spring 3.0.

    Thank for your post and help.

  • #2
    Hi,
    actually I have configuration like Spring-Security 2.0.4 and Spring 3.0.1 and it works fine for me - having no problems during two months of developing project with such configuration.
    BTW. I regret, that can not migrate to spring security 3.0 because of compability issues with latest version of spring-ws

    Comment


    • #3
      After a few day of testing,I haven't found any problem in my project.So I guess Spring Security 2.0 CAN work with Spring 3.0.

      Thank you muciu

      Comment

      Working...
      X