Announcement Announcement Module
Collapse
No announcement yet.
Spring version 1.x dependency? Page Title Module
Move Remove Collapse
This topic is closed
X
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Spring version 1.x dependency?

    I see that acegi version 1.0.3 is using spring 1.2.8, whereas, I am using spring 2.x in my application? This is according to the maven pom, and acegi project reports.

    Is there a version of acegi in the works that where I can use the newer spring? I have a bunch of 2.x spring services that I am injecting into my acegi filters.

    Thanks very much in answering my questions and getting me bootstrapped!

    Phillip

  • #2
    I'm using Spring 2.0 and Acegi quite happily at the minute! There shouldn't be any problems.

    Comment

    Working...
    X