Announcement Announcement Module
Collapse
No announcement yet.
Minimum Spring Security version for Kerberos extension to work? Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Minimum Spring Security version for Kerberos extension to work?

    Just as the title asks - what is the minimum Spring Security version that will work with the Kerberos Extension? Will it work with 2.0.8? Or does it need to be 3.0.x and higher?

    Also - what version of core Spring is needed? Will it work with 2.0.x?

    Thanks!
    Last edited by go_marquette; Nov 27th, 2012, 03:13 PM.

  • #2
    The latest Kerberos extension will not work with Spring Security 2.0. The latest release works with Spring Security 3.0.x and the latest in master works with Spring Security 3.1.x

    Comment

    Working...
    X