Announcement Announcement Module
Collapse
No announcement yet.
Spring Roo 1.1.0.M1 - How can I update STS to use this version? Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Spring Roo 1.1.0.M1 - How can I update STS to use this version?

    I've installed this on my desktop and I can run it from the command line. How can I update STS with this version?

  • #2
    Window->Preferences->Spring->Roo Support.

    Comment


    • #3
      does not work in STS 2.3.2

      Comment


      • #4
        if you download STS 2.3.2.M1 it already contains Roo 1.1.0.M1 and should be pre-setup to use it. What are you seeing? Can you perhaps include a screen shot?

        Comment


        • #5
          in STS 2.3.3.M1 Roo 1.1.0.M1 is included and works well.

          my question is: download Roo 1.1.0.M1 and setup in STS 2.3.2 does not work.
          Adding downloaded (and extracted) Roo 1.1.0.M1 to STS 2.3.2 results in :

          Specified directory does not contain a 'lib' sub-directory


          regards

          Comment


          • #6
            having same problem

            Roo 1.1M has a bundle directory, but not a lib.

            Comment

            Working...
            X