Announcement Announcement Module
Collapse
No announcement yet.
Spring Roo 1.1.0M1 + sts-2.3.2.RELEASE Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Spring Roo 1.1.0M1 + sts-2.3.2.RELEASE

    Not sure if its a known issue or I'm missing something.

    Today Spring Roo 1.1.0M1 is out that supports Hibernate 3.5 & JPA 2.0. GREAT!!

    I'm trying to upgrade my project from spring roo-1.0.2.RELEASE to 1.1.0M1, but seems like I'm having some hard time configuring new release.

    STS is complaining about no lib/ dist folder.

    Is there new STS release out for ROO 1.1.0M1?
    Last edited by rajatluthra; May 19th, 2010, 04:28 PM. Reason: typo ;)

  • #2
    Hi,

    yes, there is a new STS 2.3.3.M1 version that supports Roo 1.1.0.M1. You can download this release from http://www.springsource.com/products...oogle-download

    Thanks, Christian

    Comment


    • #3
      Great!!

      Thanks for your help.

      Comment


      • #4
        Originally posted by Christian Dupuis View Post
        Hi,

        yes, there is a new STS 2.3.3.M1 version that supports Roo 1.1.0.M1. You can download this release from http://www.springsource.com/products...oogle-download

        Thanks, Christian
        Does that mean I cannot use STS 2.3.2 to start developing a new application on 1.1.0 M1?

        Comment


        • #5
          @vrtata

          Yes Ramesh, consider STS 2.3.3.M1 as a prerequisite if you want to use eclipse as your underline IDE.

          But if you are comfortable with the Roo shell, there is no need to download STS for Roo Development.
          Last edited by rajatluthra; May 20th, 2010, 11:30 AM.

          Comment


          • #6
            Thanks for the reply.

            Comment

            Working...
            X