Announcement Announcement Module
Collapse
No announcement yet.
Unable to obtain required element... Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to obtain required element...

    I installed Roo after installing and setting up Maven (2.2.1) with JDK 1.5.0_09 all set up. I also have STS installed.

    I was going through the documentation with Roo and verified it's install went okay. Then I started with
    project --topLevelPackage com.tenminutes as in the doc.
    This gives me

    unable to obtain required element 'project/artifactId' from element '[email protected]'

    I do have lots of Oracle things installed given we use OC4J as our app server... I am guessing there is a clash going on. Anyone have an idea how I can get this to work?

    Thanks,
    Ginni

  • #2
    I'm not sure if this is resolved based on your other thread about the order of your PATH, but please ensure the PATH contains as the first "java" a Sun JVM and ensure JAVA_HOME points to the Sun JVM.

    Comment

    Working...
    X