Announcement Announcement Module
Collapse
No announcement yet.
Uninstall ROO RC4 from STS2.3.0 Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Uninstall ROO RC4 from STS2.3.0

    Hello all,

    Just installed ROO RELEASE 1.0.0 (GA) in my STS2.3.0 IDE and when i use the OPEN ROO SHELL from SPRING TOOLS menu i get the following message

    ____ ____ ____
    / __ \/ __ \/ __ \
    / /_/ / / / / / / /
    / _, _/ /_/ / /_/ /
    /_/ |_|\____/\____/ 1.0.0.RC4 [rev 526]


    Welcome to Spring ROO. For assistance press CTRL+SPACE or type "hint" then hit ENTER.
    roo>

    So, it seems RC4 is having preference over GA in my STS 2.3.0 but ofcourse i don't want that... someone can help please? :-)

    Happy new year!
    Israel

  • #2
    Look at Properties -> Spring -> Roo support
    Here you can choose the versions to use
    STS can support many versions of Roo simultaneously.

    Comment


    • #3
      Hello DuncanD,

      That is true, i already disabled the RC4 and now i have working GA 1.0.0 with my STS 2.3.0

      Thanks by your answer!
      Israel

      Comment

      Working...
      X