Announcement Announcement Module
Collapse
No announcement yet.
roo hint produces: Version is required for org.codehaus.mojo:buildnumber-maven-plugin Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • roo hint produces: Version is required for org.codehaus.mojo:buildnumber-maven-plugin

    Hi,

    I just installed Roo on Windows 7 x64 with JDK 7 and Maven 3. When I type "hint" in roo (I run it from command promt) I get this error: Version is required for org.codehaus.mojo:buildnumber-maven-plugin

    [UPDATE]

    Well I found out that it is just common Roo behaviour. Roo should be started in empty dir.

    http://stackoverflow.com/questions/1...maven-compiler
    Last edited by Greencore; Jun 25th, 2013, 12:33 PM. Reason: found solution
Working...
X