Announcement Announcement Module
Collapse
No announcement yet.
Where is the graph (neo4j) addon for roo 1.2.3? Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Where is the graph (neo4j) addon for roo 1.2.3?

    Hi, newbie question. I'd appreciate any help!

    I am reading Getting Started With Roo, section on neo4j by Michael Hunger and following steps to setup a new neo4j roo project. Following is the roo shell session which shows no graph addon, any ideas how to get this working? If not through the shell are there alternative ways to install roo addons I can try?

    To rule out proxy issues I tried 'addon search jpa' which does return a result, also I tried 'graph setup' to test if the addon is already installed but it fails with 'command graph setup.. not found'.

    Other details: STS 3.2.0. Roo 1.2.3.RELEASE [rev 7fd62b6]

    roo> proxy configuration
    Proxy to use: HTTP @ <my company proxy>
    roo> pgp trust --keyId 0x29C2D8FD
    Added trust for key:
    >>>> KEY ID: 0x29C2D8FD <<<<
    More Info: http://keyserver.ubuntu.com/pks/look...rch=0x29C2D8FD
    Created: 2011-Jan-06 10:48:11 +0000
    Fingerprint: 558eb0489fe5500c68fa8a306107f33d29c2d8fd
    Algorithm: RSA_GENERAL
    User ID: Michael Hunger <[email protected]>
    Signed By: Key 0x29C2D8FD (Michael Hunger <[email protected]>)
    Subkey ID: 0xDEFB5FB1 [RSA_GENERAL]

    roo> addon search graph
    0 found, sorted by rank; T = trusted developer; R = Roo 1.2 compatible
    ID T R DESCRIPTION -------------------------------------------------------------
    --------------------------------------------------------------------------------
    [HINT] use 'addon info id --searchResultId ..' to see details about a search result
    ...
Working...
X