Announcement Announcement Module
Collapse
No announcement yet.
Custom tagx problem Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Custom tagx problem

    Hello,

    I've spent quite some time but still don't understand what Im doing wrong. I simply tried to create my own tagx file based on table.tagx and couldn't get it to work. Getting No tag "tableinside" defined in tag library associated with uri "urn:jsptagdir:/WEB-INF/tags/custom" error. I thought that its enough just to put tagx file unger WEB-INF/tags/custom directory, but for some reason it doesn't work. Am I missing something?

  • #2
    So no one knows? I use roo 1.2.1 version with sts 2.9.2. Maybe someone just can tell what is the process of creating custom tag? If its just creating tagx file in tags directory, maybe someone could try to create it and see if there are no problems (just copy/rename any tag and try to use it in some view to reproduce it).

    Comment


    • #3
      Tagx Problme

      Originally posted by igg View Post
      So no one knows? I use roo 1.2.1 version with sts 2.9.2. Maybe someone just can tell what is the process of creating custom tag? If its just creating tagx file in tags directory, maybe someone could try to create it and see if there are no problems (just copy/rename any tag and try to use it in some view to reproduce it).
      Hi igg,
      I have created a custom tag for load-css and load-scripts for loading css and scripts from two separate files, its working perfectly for me. Just copy and paste the existing tag file and rename it and change the code to your requirement. Its ready. Just check whether u have imported the tag file using xmlns:...

      Comment

      Working...
      X