Announcement Announcement Module
Collapse
No announcement yet.
Version is required for org.apache.maven.plugins:maven-site-plugin Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Version is required for org.apache.maven.plugins:maven-site-plugin

    Hello,

    I have an issue, when I start Spring roo 1.2.2 RELEASE,
    I have a error message :
    Code:
    Version is required for org.apache.maven.plugins:maven-site-plugin
    but in my pom.xml I have no org.apache.maven.plugins:maven-site-plugin.
    Attachment

    But I don't think that it's my pom.xml the problem, beacause I have remove it, and roo don't start correctly.

    I don't understand where is the org.apache.maven.plugins:maven-site-plugin.

    Thanks.
    Attached Files
    Last edited by deblockt; Jun 12th, 2012, 03:18 AM.

  • #2
    Roo requires the <version> tag for function correctly - no apologies here!

    Comment

    Working...
    X