Announcement Announcement Module
Collapse
No announcement yet.
Blank screen after roo command Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Blank screen after roo command

    Hi All,

    My roo worked properly till I changed version of the oracle JDK.

    I followed the pizza shop tutorial from website. I made it from my openSUSE Linux command line. After I created domain model etc... I had to change Oracle JDK 7 to JDK 6 because of another project. When I went Back to continue with roo I typed "roo" command in the terminal and ... nothing happened. Just black line and no roo logo, no roo environment, nothing I thought it must be the another version of JDK. So I switched back and tried once again. Nothing. Still the same. Black screen and nothing, no error message.

    I had checked $JAVA_HOME path, couple times reinstall JDK, but nothing. From STS when i create new spring roo project and open roo terminal from spring tool roo environment works. But not from command line

    I tried roo version 1.1.5 and 1.2.0 both the same

    Is there any log file I can check or post?
    Last edited by gewinnera; Dec 22nd, 2011, 08:11 AM. Reason: roo version
Working...
X