Announcement Announcement Module
Collapse
No announcement yet.
Spring Roo 1.2.0.RC1 released Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Hi khk

    1.2.0 RC as spring STS is still there is issues
    Better to try with following - M1 version working fine for me.

    [Read the comment on [Nov 28th, 2011, 07:11 AM] , in Thread.]

    Placidus.


    ____ ____ ____
    / __ \/ __ \/ __ \
    / /_/ / / / / / / /
    / _, _/ /_/ / /_/ /
    /_/ |_|\____/\____/ 1.2.0.M1 [rev 1fa252f]


    Welcome to Spring Roo. For assistance press CTRL+SPACE or type "hint" then hit ENTER.

    Comment


    • #17
      yes, I am already using M1. Just trying to upgrade to RC1 and hit this error.

      Comment


      • #18
        Hi

        upgrade the

        1.2.0.M1 [rev 1fa252f] --> SNAPSHOT_20111215.034212-dfa43aa.zip

        it's remove all --> _Roo_Jpa_Repository.aj

        placidus.

        Comment


        • #19
          I realized the problem lies with my pom.xml. I created a new project then manually merge the changes in pom.xml and roo is able to start up normally. Thanks for the help.

          Comment


          • #20
            I have similar problem. I have a roo 1.1.5 project and switched to spring roo 1.2.
            When I start the roo schell I simply get "Version is required".
            I have project ob several levels and the version properties are in the topmost pom.xml.

            Any ideas what this message is trying to tell me?

            I do not use any custom plugins etc..

            Comment


            • #21
              Have you diffmerged the pom file by creating a new fresh project with your main old roo commands and compared that new 1.2 pom.xml to your old?

              Comment


              • #22
                indeed it is a disfunct stuff in pom.
                in my case it was cloudbees plugin for maven - after upgrade works. track your pom history!


                StereotypicalJavaException- I wont't tell you what is wrong, so its your mistake

                Comment

                Working...
                X