Announcement Announcement Module
Collapse
No announcement yet.
In which version of STS insight is bundled properly ? Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • In which version of STS insight is bundled properly ?

    All,
    I could not get the JDBC level analysis done with a previous version of STS. Looked around in forum (also posted a fresh thread)and found some post here that we must upgrade our insight version. I upgraded my STS (one way of upgrading insight) from here http://www.springsource.com/downloads/sts
    and now after downloading and installing that (for LINUX 32 bit) I don't see any check box to enable insight.

    Is there any post or write up or URL which can help us in downloading the version 32 bit LINUX where JDBC drill down works ?

    Can somebody help ?

    cheers
    gary

  • #2
    Hi Gary,

    What version of Insight are you using? (footer of the dashboard) Should be 1.5.0.RELEASE

    If you are having a JDBC issue, can you please point me at a sample webapp that demonstrates this issue?

    Comment


    • #3
      the footer always shows 1.0.0.M2 no matter what . Consider this - I downloaded the latest STS (2.6) yesterday so isn't it that it should be bundled with latest insight ?? Now I see some notes from your side that you have updated a few links here and there. I will try once more after downloading the new Insight and will let you know.

      Comment


      • #4
        Same - always shows 1.0.0.M2

        Comment


        • #5
          Why we get no answers from Spring Insight core members on issues which are not resolved? Is Insight not important for Spring Source or is it some internal team shuffle which is going on ?

          It's amazing how causal folks (core members) are here (insight team). It's been almost a month and there is no reply whatsoever and this is unlike SpringSource . . . .

          gary

          Comment


          • #6
            Hi Gary,

            Please download STS 2.6.1.SR1 from this URL: http://www.springsource.com/downloads/sts

            Please verify in your STS UI that it is the correct version as I have just tested it, and it contains the correct Insight.

            Comment

            Working...
            X