Announcement Announcement Module
Collapse
No announcement yet.
Very important JMS question Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Very important JMS question

    Hi Alls,

    I started working on a new project and we have to develop an application under WebSphere 5.0 which run under IBM JDK 1.3.

    I tried ActiveMQ but it requires jdk 1.4

    Can anyone help and say which free jms implementation with pojo mdb support i can use in this enviroment?
    Don't let me use heavy websphere jms.


    Thank's

  • #2
    You might take a look at this list of JMS implementations, it includes some free ones.

    OpenJMS and JORAM are probably worth looking at, although I've no idea as to their JDK requirements.

    Tim

    Comment

    Working...
    X