Announcement Announcement Module
Collapse
No announcement yet.
Spring Integration 1.0.3 in Spring Dm server 2.0 Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Spring Integration 1.0.3 in Spring Dm server 2.0

    Can I use spring integration 1.0.3 inside Spring DM server 2.0. which means
    Is spring Integration 1.0.3 compatible with spring 3.0 ?

    We currently use spring integration 1.0.3 in production , and we are planning to upgrade from Dm server 1.0.2 to 2.0 , with which we plan to upgrade to spring 3.

    Can i expect this upgradation to be seemless.

  • #2
    Sudheer

    We have gone thru 'limited' testing of SI 1.0.3 on Spring 3.0 as well as dmServer 2.0, so you should not have any problems, otherwise please report it.
    Also, just as an FYI, you can still use Spring 2.5.6. with dmServer 2.0, since with the concept of 'user regions' http://static.springsource.org/s2-dm...l/ch03s02.html, you no longer have to depend on the Spring bundles used by the dmServer.

    Comment

    Working...
    X