Announcement Announcement Module
Collapse
No announcement yet.
http invoker and spring core version Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • http invoker and spring core version

    Hi There,

    I have two applications which communicate over the http invoker. Is it okay say for one application to be running on Spring version 2.0.6 and the other to be on 2.5.6? Is there any requirement for identical versions as far as the remoting interface is concerned?

    Thanks! Toby.

  • #2
    I'd expect it would work, but be sure to post back here when you have tried it.

    Comment

    Working...
    X