Announcement Announcement Module
Collapse
No announcement yet.
Is it safe to use Spring Integration with Spring 3.1? Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Is it safe to use Spring Integration with Spring 3.1?

    If I look at Spring Integration dependencies, I see that the latest release (2.1) depends on Spring Framework 3.0.7.RELEASE.
    However, I would have wanted to use some of the new features present in version 3.1 of the Spring Framework.
    So, my question... is it safe to use Spring Integration 2.1 with Spring Framework 3.1?
    Thanks.

  • #2
    Yes; we have tested with 3.1 (and it is used in production that way in many cases), we just don't require it.

    Comment


    • #3
      Thanks a lot for the quick response.

      Comment

      Working...
      X