Announcement Announcement Module
Collapse
No announcement yet.
Spring dependency requirement for 1.0.1.RELEASE GA Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Spring dependency requirement for 1.0.1.RELEASE GA

    Hi,

    Is 1.0.1.RELEASE GA compatible with Spring 3.0.6 or any of 3.0.x?

    We would like to upgrade from M5 to 1.0.1 RELEASE GA. However, our core server which is Mule 3.1.2. does not support Spring 3.1 which seems to be a dependency requirement for 1.0.1.RELEASE GA.

    BR//Bahman

  • #2
    The main dependency of 1.0.1.RELEASE GA to spring core is 3.0.7. We needed to exclude some dependency of Spring Mongo DB data source to spring 3.1 in pom.xml and upgrade our core spring to 3.0.7.

    Comment

    Working...
    X