Announcement Announcement Module
Collapse
No announcement yet.
Spring Data JPA 1.0.2.RELEASE compatibility with Spring Data Commons 1.2.0.RC1 Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Spring Data JPA 1.0.2.RELEASE compatibility with Spring Data Commons 1.2.0.RC1

    What prevents Spring Data JPA 1.0.2.RELEASE from using Spring Data Commons 1.2.0.RC1? Even Spring Data JPA 1.1.0.M1 uses Spring Data Commons 1.2.0.M1?

    So far in the open source project I'm working at using the latter combination poses no problems.

    Right now, I'm testing with Spring Data JPA 1.0.2.RELEASE and by default uses Spring Data Commons 1.1.0.RELEASE with no problems as well.
Working...
X