Announcement Announcement Module
Collapse
No announcement yet.
Can I use spring-ldap-1.3.0.RELEASE with JDK 1.4.2? Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can I use spring-ldap-1.3.0.RELEASE with JDK 1.4.2?

    The server I use is locked at JDK 1.4.2.

    Which is the latest version of SPRING LDAP that will support JDK 1.4.2?

    Thanks!
    -Larry

  • #2
    1.3.0 supports JDK 1.4.2. You will obviously not be able to take advantage of SimpleLdapTemplate and ParameterizedContextMapper in spring-ldap-core-tiger, but other than that, you should be fine.

    Comment


    • #3
      Can I use spring-ldap-1.3.0.RELEASE with JDK 1.4.2?

      It looks like it's "TOO BAD" for JDK 1.4.2 when trying to run the samples code

      Comment


      • #4
        The samples code is Java5 only.

        Comment

        Working...
        X