Announcement Announcement Module
Collapse
No announcement yet.
Migrate??? Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Migrate???

    Hi I currently am looking to use Struts LDAP but am not quite sure if I need to migrate to the newest version of spring? I am currently way behind and am using Spring 1.1-rc1. I really only use spring right now to integrate with Hibernate? Should I migrate up to Spring 2.0? And if so, are there any big changes that need to be made first or can i just copy and paste the new jar files in to the library?

    Tyler Perkins

  • #2
    If you're currently using Spring 1.1-rc1 you should definitely upgrade anyway. Lots and lots has happened since then - if you don't want to upgrade all the way to 2.0 you can always settle for 1.2.x. Since you're not using Spring that extensively it shouldn't be too much trouble (there might be some modifications you need to do but it shouldn't be too bad).

    While it might be possible to run Spring LDAP with Spring 1.1.x I wouldn't recommend it. It doesn't require 2.0 though - you'll be OK with 1.2.x.

    Comment


    • #3
      Why not try Spring 2.0 right away? It is highly compatible with 1.2. If everything still runs, you're ready to take advantage of all the good stuff in 2.0 as soon as you're comfortable with it.

      Comment

      Working...
      X