Announcement Announcement Module
Collapse
No announcement yet.
Is LDAP 1.3.1 compatible with Spring Framework 3.1.1 ? Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Is LDAP 1.3.1 compatible with Spring Framework 3.1.1 ?

    This may be a silly question...

    I am migrating some code which uses Spring LDAP 1.3.1 to an OSGi container. We decided to use Spring 3.1.1.RELEASE as our baseline version for Spring support (e.g. coupling with Blueprint), and this library is the only one that restricts us from deploying a single version of some of the Spring bundles.

    Is the LDAP library compatible with Spring 3.1.x ? If not, is it on the roadmap for the near future ?

    Thanks for any help
Working...
X