Announcement Announcement Module
Collapse
No announcement yet.
Spring beans dependency version Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Spring beans dependency version

    My project is supposed to use Spring LDAP and Spring MongoDB modules. I get compilation error due to versions conflict between Spring Beans that S. LDAP and S. MongoDB depend on. It appears that S. LDAP depends on too old one.

    Are there any plans to update the Spring LDAP with the latest Spring Beans version?
Working...
X